Firefox security flaw

One of the main reasons to switch to Firefox from IE is that it’s said to be securer. But…Firefox is having vulnerabilities too. Before it’s been fixed (hopefully in the very near future), I think it’s better to stay with IE if you don’t want to disable JavaScript in Firefox.

UPDATE: Firefox 1.0.4 is released for upgrade.

Related posts

Leave a comment

0 Comments.

Leave a Reply


[ Ctrl + Enter ]